Bug 42474 - Cannot pick text/background/fill color
Summary: Cannot pick text/background/fill color
Status: RESOLVED DUPLICATE of bug 37480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-01 05:51 UTC by Michal Suchanek
Modified: 2011-11-01 06:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Suchanek 2011-11-01 05:51:24 UTC
The color selection tools allow only selecting predefined colors, not selecting arbitrary color.

While it is possible to define new colors in preferences this is totally horrible UI.

It should be possible to pick arbitrary color or define new colors where they are applied.
Comment 1 vitriol 2011-11-01 06:06:38 UTC
Very similar to Bug 37480. Marked as duplicate for now.

*** This bug has been marked as a duplicate of bug 37480 ***