Bug 42729 - EDITING: Copy and Paste in Find Field Fails in Max OS X
Summary: EDITING: Copy and Paste in Find Field Fails in Max OS X
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-08 22:06 UTC by Sean
Modified: 2012-05-27 00:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean 2011-11-08 22:06:23 UTC
Problem description: 
I am unable to copy or paste text into the find box.

Steps to reproduce:
1. Hit Cmd-f to bring up the find box. 
2. Attempt to paste text into it.

Current behavior:
The text goes into the selected cell.

Expected behavior:
The text goes into the find box if the active curser is there.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_8; en-US) AppleWebKit/533.21.1+(KHTML, like Gecko, Safari/533.19.4) Version/5.11 OmniWeb/622.16.0
Comment 1 Clayton Walker 2011-12-29 14:15:19 UTC
Reproduced on LibOdev 3.5.0 beta 2.
Pop-up search bar can be pasted into, tool-bar can not.

Mac OSX 10.6.7
Comment 2 Pete K. 2012-01-19 11:44:41 UTC
*** Bug 39815 has been marked as a duplicate of this bug. ***
Comment 3 Pete K. 2012-01-19 11:45:21 UTC
See bug 39815 - Linux user could not reproduce.  Seems to be limited to Mac OS.
Comment 4 Roman Eisele 2012-05-27 00:32:50 UTC
Thank you very much for your bug report!

This is a known issue with LibreOffice for MacOS X, and the main bug report for
it is now bug 49853; therefore I mark this report as a duplicate of the
latter. Please refer to the report page for bug 49853 for further details and
discussion.

(I set Platform field to "MacOS X" according to original description and
comment #1.)

*** This bug has been marked as a duplicate of bug 49853 ***