Download it now!
Bug 42812 - EDITING: distortion of [] in matrix
Summary: EDITING: distortion of [] in matrix
Status: RESOLVED DUPLICATE of bug 32362
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-11 04:02 UTC by Jean-Baptiste Faure
Modified: 2011-11-20 21:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
text document with distorded matrix formula (13.32 KB, application/vnd.oasis.opendocument.text)
2011-11-11 04:02 UTC, Jean-Baptiste Faure
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Baptiste Faure 2011-11-11 04:02:55 UTC
Created attachment 53397 [details]
text document with distorded matrix formula

Problem description: this bug report is a copy of an old OOo bug
https://issues.apache.org/ooo/show_bug.cgi?id=66848
which has been closed as duplicate of
https://issues.apache.org/ooo/show_bug.cgi?id=35783
Please see both for their discussions.

LibO version : of course all LibO versions are impacted, including the master.

Steps to reproduce:
1. open the attached document
2. look at the brackets of the big matrix

Current behavior: horizontal parts of the brackets are vertically distorded

Expected behavior: no distortion

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:11.0a1) Gecko/20111110 Firefox/11.0a1
Comment 1 Jean-Baptiste Faure 2011-11-20 21:05:27 UTC
Forgot that this bug was already reported here: bug 32362.

*** This bug has been marked as a duplicate of bug 32362 ***