Bug 42866 - Fondo de carácter sin relleno cierra aplicación
Summary: Fondo de carácter sin relleno cierra aplicación
Status: RESOLVED DUPLICATE of bug 44471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-12 19:11 UTC by luchotres
Modified: 2012-09-15 10:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description luchotres 2011-11-12 19:11:42 UTC
AL APLICAR

fondo de carácter
sin relleno

SE CIERRA INESPERADAMENTE LA APLICACIÓN
Comment 1 Vicente Rafael Estévez Vacas 2012-04-15 06:07:16 UTC
[No Reproducible] with "LibreOffice 3.4.6 - Debian Squeeze (32bit) Spanish
UI"

I write Hello, then I select it. Apply background color blue and then apply background color "unfilled". Work perfectly.
Comment 2 Xavi Escriche Galindo 2012-04-20 17:33:07 UTC
[Not reproducible] Works fine with "LibreOffice 3.5.2.2 - Mac OS X 10.5.8 (32bits) Catalan UI"
Comment 3 Jose Manuel 2012-04-21 10:11:20 UTC
[Not Reproducible] with "LibreOffice 3.3.4 - Ubuntu 11.04 (32bit) Spanish UI"
Comment 4 Roman Eisele 2012-05-31 02:24:46 UTC
@luchotres:
Thank you very much for your report!

However, nobody could reproduce it. Could you please try yourself with a recent version of LibreOffice (now 3.5.4), if you still see the problem or if it is fixed?

Thank you very much for your help!
Comment 5 Roman Eisele 2012-08-24 15:28:53 UTC
Well, wait -- this is just a duplicate of bug 51686!

This means in turn that this is one of the many variants of our famous bug 47368 about crashes when the MacOS X accessibility features are enabled and/or some special window management etc. utility is running which relies on accessibility features (Moom, Cinch, RightZoom, ShiftIt, and more utilities of that kind).

*** This bug has been marked as a duplicate of bug 51686 ***
Comment 6 Roman Eisele 2012-08-24 15:30:04 UTC
Or even better, let us just mark this directly as a duplicate of bug 47368, to make visible how important the latter is ...

*** This bug has been marked as a duplicate of bug 47368 ***
Comment 7 Roman Eisele 2012-09-15 10:22:42 UTC
Sorry for all these changes, but I keep learning ;-):

This report is *exactly* about the same issue as bug 44471 -- “FORMATTING: Changing character background color causes HANG” --, it was even filed by the same user, just that bug 44471 (the newer one) is in English, as required for bugzilla.

Therefore I mark the present bug report as a duplicate of bug 44471.
Please do NOT reopen it.

For additional hints about the current state of this bug, please see my comment no. 6 in bug 44471.

*** This bug has been marked as a duplicate of bug 44471 ***