Bug 42987 - Add trigger buttons to presenter console
Summary: Add trigger buttons to presenter console
Status: RESOLVED DUPLICATE of bug 33495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-16 05:15 UTC by rotwang2011
Modified: 2013-02-14 09:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rotwang2011 2011-11-16 05:15:47 UTC

    
Comment 1 rotwang2011 2011-11-16 05:19:55 UTC
Sorry, hit return at the wrong moment.

Add trigger buttons to presenter console, at the simplest level to fire off an external script. Why?. To do things like dim house-lights, switch projector channels, and trigger video tape players.
Comment 2 sasha.libreoffice 2012-04-20 09:38:37 UTC
Thanks for new idea
IMHO button "Exit fullscreen mode" in console will also help in this situation. We can easily switch to another program and do what we needed. 

PS: we can try Alt-Tab, but on Windows 7 it results in problem, slide from target screen disappears.
Comment 3 Joel Madero 2012-07-01 00:45:31 UTC
Sounds like a neat idea. Moving to NEW.
Comment 4 Samuel Mehrbrodt (CIB) 2013-02-14 09:05:00 UTC

*** This bug has been marked as a duplicate of bug 33495 ***