Bug Hunting Session
Bug 43034 - PDF: No way to export only speaker notes to PDF
Summary: PDF: No way to export only speaker notes to PDF
Status: RESOLVED DUPLICATE of bug 39271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-17 09:39 UTC by Máirín Duffy
Modified: 2012-03-30 04:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Máirín Duffy 2011-11-17 09:39:17 UTC
Problem description: 

I want to create a PDF of or print out only the speaker's notes to my slide presentation, so I can have a print out of the notes to read on the plane before I give the talk, and to have available on the podium as I give the presentation. 

Current behavior:

When I go to File > Export to PDF, and check off to include speaker notes in the export, I get the full dump of slides, then the speaker notes following that.

Expected behavior:

When I go to File > Export to PDF, and check off to include speaker notes in the export, I should have an option to only export speaker notes without the full slides as well. 

Platform (if different from the browser): 

Fedora 16, libreoffice-impress-3.4.3.2-15.fc16.x86_64
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Comment 1 sasha.libreoffice 2012-03-30 04:49:59 UTC

*** This bug has been marked as a duplicate of bug 39271 ***