Download it now!
Bug 43046 - add drag and drop to change order of Custom Animations
Summary: add drag and drop to change order of Custom Animations
Status: RESOLVED DUPLICATE of bug 37483
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-17 13:07 UTC by ade
Modified: 2014-03-01 23:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ade 2011-11-17 13:07:31 UTC
Let users drag and drop object(s) on the custom animation order list to add them to the list at the drop position.

Example list with these items:
aaa (start on click)
bbb
ccc
ddd (start on click)
eee
fff

Dragging and dropping object ggg on bbb would add ggg to the list at that position.
Comment 1 ade2 2013-06-22 10:22:24 UTC
This feature is still missing in 4.0.4.2
Comment 2 Owen Genat (retired) 2014-03-01 23:50:28 UTC

*** This bug has been marked as a duplicate of bug 37483 ***