Download it now!
Bug 43195 - FORMCONTROLS: the checkbox styles 3d and flat are inverted
Summary: FORMCONTROLS: the checkbox styles 3d and flat are inverted
Status: CLOSED DUPLICATE of bug 33557
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-23 04:13 UTC by a9842791
Modified: 2011-11-23 06:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
snapshot of the control and its setting (25.77 KB, image/png)
2011-11-23 04:13 UTC, a9842791
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a9842791 2011-11-23 04:13:32 UTC
Created attachment 53801 [details]
snapshot of the control and its setting

Problem description: 
the checkbox styles 3d and flat are inverted

Steps to reproduce:
1. insert a checkbox
2. choose style=3D (or style=flat)
3. you get it flat (or 3D)

Current behavior:

Expected behavior:

Platform (if different from the browser): win7/32 sp1 italian
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0
Comment 1 Alex Thurgood 2011-11-23 06:02:32 UTC

*** This bug has been marked as a duplicate of bug 33557 ***