Bug 43266 - : An error: "This application has failed to start..."
Summary: : An error: "This application has failed to start..."
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-26 16:04 UTC by nyquist
Modified: 2012-08-31 10:06 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
dialogbox with error (11.49 KB, image/gif)
2011-11-26 16:04 UTC, nyquist
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nyquist 2011-11-26 16:04:26 UTC
Created attachment 53874 [details]
dialogbox with error

Problem description: 
An error after running LO: "This application has failed to start..."

Steps to reproduce:
1. Installing LO 3.4.4.
2. Waiting one day...
3. Running application from "Start" menu.

Current behavior:
An error "This application has failed to start because an application configuration is incorrect. Reinstalling the application may fix this problem".
It's strange but directly after install LO, all was ok. The problem arised at a next day.
I found this problem in both last versions of LO: 3.4.3 and 3.4.4.

Expected behavior:
Running an application.

Platform (if different from the browser): 
Windows XP x64 SP2 ENG (ver. 5.2 build 3790)

Marcin / nyquist
Comment 1 Petr Mladek 2011-11-28 02:58:02 UTC
I wonder if this is related to the bug #42772.

Tor, Fridrich, did we broke 3.4.4 on all 64-bit Windows system? Is this related to the fix for Explorer extension, bug 36950?

BTW: I guess that it worked the first day because of the quickstarter functionality or so; you were probably running an older version until you rebooted the system
Comment 2 Andras Timar 2011-11-28 06:24:10 UTC
I cannot confirm this on 64-bit Windows 7. I don't have 64-bit XP.
Comment 3 Don't use this account, use tml@iki.fi 2011-12-07 07:24:58 UTC
Can not reproduce either... Resolve as WORKSFORME unless we get better reproduction instructions?
Comment 4 Don't use this account, use tml@iki.fi 2011-12-07 23:54:06 UTC
Asking the same question here as in bug #42772, which might be a duplicate, or not:

Could there be bogus versions of msvcr90.dll somewhere in
PATH on the problematic systems?

Would you people who have seen this problem say that your systems are ones
where you (or somebody else) have been doing "tricks" while trying to
fix various problems in various software? Perhaps "tricks" that require
administrator access, perhaps inspired by random more or less reliable/misguided advice found by googling? Like copying dlls here and there?
Comment 5 Rainer Bielefeld Retired 2011-12-09 01:37:59 UTC
NOT reproducible with "LibreOffice 3.4.4  - WIN7 Home Premium (64bit) German UI [Build ID: OOO340m1 (Build:402)]"

Removed useless URL
Modified Version due to report

@nyquist:
"installed" is a little rare. Did you install newly or update?
Any experience with LibO3.3, LibO 3.4.1/2, LibO 3.5 (Master) or OOo?
Comment 6 nyquist 2011-12-09 03:49:55 UTC
@Rainer Bielefeld - Did you install newly or update?

First I installed (newly) LO 3.4.3. On then next day I didn't can open the LO.
I uninstalled it and then installed never version of LO - 3.4.4. As is the case of previous version, first all was ok, but on the next day I'v got the same error.
Comment 7 Rainer Bielefeld Retired 2011-12-09 04:15:04 UTC
@nyquist:
I started wiht 3.3.0Beta2 and did 100000 modifications, so my configuration is not really typical. But I am sure that I did an update and also a new install after an uninstall (later)
Comment 8 Petr Mladek 2012-03-02 03:33:42 UTC
Hmm, nobody else is able to reproduce this. It must be somehow related to your particular setup. Such bugs can't block the release => lowering severity a bit.

I am not sure if we could do anything about it at all.

I suggest to try new version 3.4.5 or 3.5.0.
Comment 9 Rainer Bielefeld Retired 2012-03-26 07:47:22 UTC
Not reproducible, only 1 user in the universe affected, so this is not a MAB (except for nyquist, of course)

Removed "Blocks", new status
Comment 10 Florian Reisinger 2012-04-03 09:52:13 UTC
Last chance for this bug:
@nyguist: Do you still have this problem?
YES: Try to delete your user dir
NO: Change status to RESOLVED INVALID ( That is a bit hard, but noone can reproduce it, you may also choose NOTABUG or WONTFIX)
Florian
Comment 11 Florian Reisinger 2012-04-03 09:52:54 UTC
Sorry, false status, change to needinfo
Comment 12 Florian Reisinger 2012-08-14 14:02:31 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 13 Florian Reisinger 2012-08-14 14:03:29 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 14 Florian Reisinger 2012-08-14 14:08:03 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 15 Florian Reisinger 2012-08-14 14:10:09 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian