Bug 43454 - Break-off with message "Terminate Quick Starter"
Summary: Break-off with message "Terminate Quick Starter"
Status: RESOLVED DUPLICATE of bug 36677
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: Other All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 43640 (view as bug list)
Depends on:
Blocks: mab3.5
  Show dependency treegraph
 
Reported: 2011-12-02 00:35 UTC by Rainer Bielefeld Retired
Modified: 2011-12-11 07:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Message (screenshot) (938.49 KB, image/png)
2011-12-02 00:35 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-12-02 00:35:20 UTC
Created attachment 54052 [details]
Message (screenshot)

T tried to a Custom installation "only for me" English / German with extra languages "French" and "Spanish" parallel to 3.4.4 and may be 20 Server installations (should not matter). I did a reboot before I started installation and I am sure that there is no quick starter, but Installation stops.

Any ideas?
Comment 1 Rainer Bielefeld Retired 2011-12-02 00:39:40 UTC
Forgot to mention: I started installation with simple double click on LibO_3.5.0beta0_Win_x86_install_multi.msi
Comment 2 Rainer Bielefeld Retired 2011-12-02 10:43:21 UTC
See the same on another WIN7 PC, so NEW
Comment 3 Andras Timar 2011-12-05 00:14:38 UTC
It is impossible to fix this, because LibreOffice 3.4.4 is released and the bug is in LibreOffice 3.4.4 installer. It was fixed for 3.4.5, see bug 36677.

Workaround: First you need to uninstall 3.4.4. It usually works in interactive mode, or you can use uninstaller tools such as Perfect Uninstaller.

*** This bug has been marked as a duplicate of bug 36677 ***
Comment 4 Scott M. Sanders 2011-12-11 07:52:22 UTC
*** Bug 43640 has been marked as a duplicate of this bug. ***