Bug Hunting Session
Bug 43640 - Install Error 1606
Summary: Install Error 1606
Status: RESOLVED DUPLICATE of bug 43454
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 11:54 UTC by Scott M. Sanders
Modified: 2011-12-11 07:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott M. Sanders 2011-12-08 11:54:23 UTC
I have LibO 3.4.4 installed but installing 3.5 beta0 to a new folder \LibreOffice 3.5.

While it computes space requirements, it consistently fails with this error...

Error 1606.Could not access network location
C:\Program Files\LibreOffice 3.4\share\extension\presenter-screen\help\fr\help.idxl

...but every three characters in the path are replaced with a graphical what's-this-character box [] (except "LibreOffice 3.4\share\extension" and ".idxl"). I figured out all of the replaced characters but guessed "\fr" as I am installing that language.

LibO 3.4.4 installs OK.
Comment 1 Scott M. Sanders 2011-12-08 11:58:59 UTC
I am even getting this error trying to uninstall 3.4.4.
Comment 2 Scott M. Sanders 2011-12-08 13:04:43 UTC
This finally resolved it for me:
http://user.services.openoffice.org/en/forum/viewtopic.php?uid=15044&f=15&t=41344&start=0

Basically you must use something like Revo Uninstaller Free instead to annihilate your installed LibO for good and start clean.

But I will leave this unresolved as this should not occur anyway.
Comment 3 Andras Timar 2011-12-08 23:33:50 UTC
You can't install 3.4.4 and 3.5.0 beta0 onto the same computer. 3.5.0 beta0
installer tried to remove 3.4.4 by initiating its uninstall sequence, and it
failed. Can you uninstall 3.4.4 cleanly?
Comment 4 Scott M. Sanders 2011-12-09 01:35:14 UTC
I did, not with 3.4.4 (un)installer as it failed but with Revo.
Comment 5 Rainer Bielefeld Retired 2011-12-10 01:53:10 UTC
Report seems to show an additional aspect or "Bug 43454 - Break-off with message "Terminate Quick Starter"", what itself is a DUP of "Bug 36677 - Uninstall Problems with MSI on Windows 7 64bit"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 36677 ***
Comment 6 Scott M. Sanders 2011-12-11 07:52:04 UTC
It does seem like a duplicate of bug 43454, or at least similar if you are just considering these as ambiguous 3.4.4 installation bugs.

It is not quite a dupe of 36677 though, because I was installing and uninstalling with admin rights.
Comment 7 Scott M. Sanders 2011-12-11 07:52:22 UTC

*** This bug has been marked as a duplicate of bug 43454 ***