Download it now!
Bug 43476 - Printing document make invisible nonprinted character
Summary: Printing document make invisible nonprinted character
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-02 11:59 UTC by Yakov
Modified: 2011-12-02 12:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yakov 2011-12-02 11:59:29 UTC
This problem exist in LibO 3.4.4. and 3.4.3/
Step to reproduce.
1. Open Writer document.
2. Activate nonprinted character (View -> Nonprinted character)
3. Print document
4. Nonprinted character is invisible in screen now.
Comment 1 clio 2011-12-02 12:29:54 UTC
CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF - Bug 40482

*** This bug has been marked as a duplicate of bug 40482 ***