Download it now!
Bug 43507 - PRINTING: after printing most options in "formatting aids" are disabled
Summary: PRINTING: after printing most options in "formatting aids" are disabled
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-04 02:12 UTC by Joachim Wiedorn
Modified: 2011-12-04 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Wiedorn 2011-12-04 02:12:50 UTC
I have always enabled some "formatting aids" in the options for Writer. But after printing, and the same after pdf export, the first six options are disabled:

- Paragraph end
- Custom hyphens
- Spaces
- Non-breaking spaces
- Tabs
- Breaks

If I restart Writer (and LO) directly after printing sometimes the old options are enabled again. Without restart I have to reenable my wished options.
Comment 1 manj_k 2011-12-04 13:20:06 UTC
Thanks, but already reported as
'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'

*** This bug has been marked as a duplicate of bug 40482 ***