Bug Hunting Session
Bug 43550 - LO 3.5beta0 install fails
Summary: LO 3.5beta0 install fails
Status: RESOLVED DUPLICATE of bug 36677
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-06 08:19 UTC by John
Modified: 2011-12-06 22:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2011-12-06 08:19:49 UTC
With LO 3.4.4 already installed, 3.5beta0 install fails with the message that Quickstarter is running. However, QS in 3.4.4 is not enabled and checking running processes shows QS is not running. Install fails. Install on Linux x64 is fine.
Comment 1 Rainer Bielefeld Retired 2011-12-06 22:04:10 UTC
DUP of "Bug 43454 - Break-off with message "Terminate Quick Starter"", what itself is a DUP of "Bug 36677 - Uninstall Problems with MSI on Windows 7 64bi"

*** This bug has been marked as a duplicate of bug 36677 ***