Download it now!
Bug 43708 - MSI: Com registration of a few components uses wrong path
Summary: MSI: Com registration of a few components uses wrong path
Status: RESOLVED DUPLICATE of bug 46167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-11 02:14 UTC by khagaroth
Modified: 2012-02-17 11:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
MsiVal output (14.03 KB, application/zip)
2011-12-11 02:14 UTC, khagaroth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description khagaroth 2011-12-11 02:14:21 UTC
Created attachment 54317 [details]
MsiVal output

g_r_c_087b3ae3_e237_4467_b8db_5a38ab959ac9_inprocserver32
g_r_c_3b092f0c_7696_40e3_a80f_68d74da84210_inprocserver32
g_r_c_63542c48_9552_494a_84f7_73aa6a7c99c1_inprocserver32
g_r_c_7bc0e710_5703_45be_a29d_5d46d8b39262_inprocserver32
g_r_c_ae424e85_f6df_4910_a6a9_438797986431_inprocserver32
g_r_c_c52af81d_f7a0_4aab_8e87_f80a60ccd396_inprocserver32

All the above registry entries use wrong path in the value column. They use [INSTALLLOCATION], where it should be [LO35_progr].

Also I'm attaching output from the Microsoft MsiVal 2 tool, but that is more a curiosity than anything else. All the reported errors are more a style thing than errors that would break the installation. But some of the reported issues might cause a real error in some cases, so I think it's worth at least a quick look.
Comment 1 Andras Timar 2012-02-17 11:06:27 UTC

*** This bug has been marked as a duplicate of bug 46167 ***