Download it now!
Bug 43800 - "Add comment" shortcut, Writer, local keyboard setting, results with special character
Summary: "Add comment" shortcut, Writer, local keyboard setting, results with special ...
Status: RESOLVED DUPLICATE of bug 36588
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-13 12:00 UTC by Michał Newiak
Modified: 2014-01-31 12:35 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Newiak 2011-12-13 12:00:13 UTC
Default shortcut for adding a comment in Writer is Ctrl+Alt+C,
but in Polish programmer keyboard layout it results with letter "Ć".
It's standard keyboard layout used in Poland.
Comment 1 Winfried Donkers 2012-03-15 00:38:28 UTC
version 3.5.0 on Windows with US keyboard and Dutch key-definition produces © when pressing Ctrl-Alt-C and no comment is inserted.
I think this shortcut is not ideal for Windows O/S.
(have changed the summary as the bug is not confined to Polish keyboard settings)
Comment 2 Jorendc 2014-01-31 12:35:51 UTC

*** This bug has been marked as a duplicate of bug 36588 ***