Bug 43845 - Writer opens a command prompt when opened
Summary: Writer opens a command prompt when opened
Status: RESOLVED DUPLICATE of bug 42914
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-14 20:06 UTC by Mike Van Wormer II
Modified: 2011-12-15 10:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Van Wormer II 2011-12-14 20:06:32 UTC
Whenever LibreOffice Writer is launched, it also opens a command prompt window that displays the actions being executed within the program.
Comment 1 Rainer Bielefeld Retired 2011-12-15 10:39:01 UTC
Known Problem "Bug 42914 - Terminal (command) window is opened when launching any executable". Fixed in Beta1 and Master.

Please do not submit Bug reports concerning 3.5 Beta0. Some bad luck, that version "3.5 Beta0" was terrible buggy. I believe it's not useful to do tests with tat version, please wait for Beta1 (just uploading to mirrors) ad do your tests with that version (or with Master from <http://dev-builds.libreoffice.org/>, of course).

Tests with Beta0 are wasted time. 

@Mike Van Wormer II:
Thank you for your attention, please excuse that we did not remove download information timely

*** This bug has been marked as a duplicate of bug 42914 ***