Download it now!
Bug 44041 - FILESAVE. disappearing of non-printing characters after PDF export
Summary: FILESAVE. disappearing of non-printing characters after PDF export
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-21 23:36 UTC by Valery
Modified: 2011-12-21 23:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Valery 2011-12-21 23:36:28 UTC
When trying to export to PDF with turned in options display of non-printing characters ON, these symbols disappear in edited text as well as the appropriate checkboxes become unchecked in options dialog.
Comment 1 vitriol 2011-12-21 23:40:06 UTC

*** This bug has been marked as a duplicate of bug 40482 ***