Download it now!
Bug 44106 - Printing causes Formatting aids to disappear
Summary: Printing causes Formatting aids to disappear
Status: CLOSED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-23 15:53 UTC by David Cartwright
Modified: 2011-12-25 11:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Cartwright 2011-12-23 15:53:02 UTC
Start with a document for which Formatting Aids, such as Paragraph end, Spaces, and Breaks are turned on.

Print a page(s) of the document.

Formatting Aids no longer show in the document.

If the document is closed and re-opened, formatting aids show again. If the document is edited and saved, formatting aids again re-appear the next time the document is opened.

Expected Result
Formatting aids should not disappear simply because a page(s) is printed.

Test conditions
The condition happens on two different Fedora 16 (64-bit) systems using different printers.
Comment 1 manj_k 2011-12-23 17:09:57 UTC
Thanks, but already reported as
'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters
become unchecked during printing and PDF export'

*** This bug has been marked as a duplicate of bug 40482 ***
Comment 2 manj_k 2011-12-25 11:43:35 UTC
CLOSED