Download it now!
Bug 44197 - PDF: Formatting Aids are turned off after "Export to PDF"
Summary: PDF: Formatting Aids are turned off after "Export to PDF"
Status: CLOSED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-27 13:28 UTC by matze43
Modified: 2012-01-14 12:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matze43 2011-12-27 13:28:43 UTC
Problem description: 
After "Export as PDF" the "Formatting Aids" are turned of

Steps to reproduce:
1. Activate the Formatting Aids (in my case: all except "Fields: Hidden Text"
2. Export a document to pdf
3. after the export is finished, the Formatting Aids are turned off

Current behavior: Activated Formatting Aids will be turned off after export to pdf

Expected behavior: after export to pdf the settings unter "Formatting Aids" should stay untouched

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 manj_k 2011-12-27 14:12:41 UTC
Thanks, already reported (and fixed) with 'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'.

*** This bug has been marked as a duplicate of bug 40482 ***