Download it now!
Bug 44288 - EDITING, PDF FILESAVE, Saving PDF files toggles hidden character display OFF
Summary: EDITING, PDF FILESAVE, Saving PDF files toggles hidden character display OFF
Status: CLOSED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-29 12:33 UTC by Len Nasman
Modified: 2012-01-14 13:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Len Nasman 2011-12-29 12:33:05 UTC
I prefer to display hidden characters while creating documents. I have noticed that in 3.4.4 (not in earlier versions) that after saving a PDF file, the display hidden characters tool does not work.

I have to use Tools, Options, LibreOffice Writer, Formatting aids, and check options that are now off, but were on right before saving the PDF file.

Len Nasman <webmaster@bvres.org>
Comment 1 manj_k 2011-12-29 13:05:52 UTC
Thanks, already reported (and fixed) with 'Bug 40482 - CONFIGURATION:
Formatting aids - displayed nonprinting characters become unchecked during
printing and PDF export'.

*** This bug has been marked as a duplicate of bug 40482 ***