Bug Hunting Session
Bug 44294 - [UI] 'All slides' field too large
Summary: [UI] 'All slides' field too large
Status: RESOLVED DUPLICATE of bug 42220
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-29 15:52 UTC by Gustavo Pacheco
Modified: 2012-01-04 05:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
'All slides' field too large (15.19 KB, image/png)
2011-12-29 15:53 UTC, Gustavo Pacheco
Details
'All slides' field on Gnome/Ubuntu (35.81 KB, image/png)
2011-12-29 16:18 UTC, Gustavo Pacheco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gustavo Pacheco 2011-12-29 15:52:34 UTC
Open a new presentation file;
Go to Slide Show menu > Slide Show Settings...
The size of 'All slides' field is too large. Please, see the attached image.
Tested only on Windows XP (LibreOffice 3.5.0 Beta2).

Thanks!
Gustavo Pacheco.
Comment 1 Gustavo Pacheco 2011-12-29 15:53:58 UTC
Created attachment 54962 [details]
'All slides' field too large
Comment 2 Gustavo Pacheco 2011-12-29 16:18:08 UTC
Created attachment 54964 [details]
'All slides' field on Gnome/Ubuntu

'All slides' field looks ok on Gnome/Ubuntu.
Comment 3 Rainer Bielefeld Retired 2012-01-04 04:43:58 UTC
@Gustavo Pacheco:
What exactly is your problem? The grey artifact in the top left corner of the list box?
Comment 4 Gustavo Pacheco 2012-01-04 05:16:14 UTC
Yes, the grey on the left corner of the list box and on a little bit of the top of 'From' radio button.
Comment 5 Rainer Bielefeld Retired 2012-01-04 05:54:38 UTC
So this one is a DUP of "Bug 42220 - Input panes in Tools > Options > Calc > Formula (and others) covered by grey fragment". 

@Gustavo Pacheco
Please check and list other affected dialogs there until Ivan might decide something different?

*** This bug has been marked as a duplicate of bug 42220 ***