Bug 44452 - PRINTING: Libreoffice doesn't update printer list
Summary: PRINTING: Libreoffice doesn't update printer list
Status: RESOLVED DUPLICATE of bug 41760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86 (IA32) Linux (All)
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-04 07:01 UTC by Alexander Kallenbach
Modified: 2012-01-05 03:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kallenbach 2012-01-04 07:01:33 UTC
I wanted to print a document out of Libreoffice-Writer from my netbook (which is connected via Wifi with the router/network). The printer is connected to my desktop PC (via USB) and is shared via the network. At first my desktop was of, so it is clear that the printer wasn't shown in the printer list of Libreoffice. But then I turned on my desktop and expected that the printer would appear in the printer list. But he didn't appear. This occurs every time the printer is off, and Writer is running.
I've tested it with other applications (Evince and Firefox) and there it worked fine.

I had to restart Libreoffice to make it recognize the printer.

I already posted a bug report on launchpad: https://bugs.launchpad.net/bugs/911235
              
Browser: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 Christopher M. Penalver 2012-01-04 17:36:00 UTC
Importance -> lowest trivial due to incredibly easy WORKAROUND: Restart LibreOffice.
Comment 2 David Tardon 2012-01-05 03:52:43 UTC

*** This bug has been marked as a duplicate of bug 41760 ***