Download it now!
Bug 44493 - PDF EXPORT ALWAYS RESET THE NON-PRINTING CHARACTERS IN WRITER
Summary: PDF EXPORT ALWAYS RESET THE NON-PRINTING CHARACTERS IN WRITER
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-05 04:09 UTC by lousiewhei
Modified: 2012-01-05 23:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lousiewhei 2012-01-05 04:09:53 UTC
This is a Writer problem. I always have the non-printing characters, like the paragraph marker turn on so I know the formatting in the document I am typing, but every time I click on the export to PDF button, after the process, all the non-printing characters are turned off, I had to go to the Tools>Options, and reset the non-printing characters from there again.

If I use File>Export, or File>Export to PDF, sometimes I same problem would occur, sometimes it does not.
Comment 1 Rainer Bielefeld Retired 2012-01-05 23:25:48 UTC
Known problem from "Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export"

@lousiewhei@gmail.com:
Thank you for your attention!

*** This bug has been marked as a duplicate of bug 40482 ***