Download it now!
Bug 44547 - VIEWING - Non-Printing Characters option does not work every time.
Summary: VIEWING - Non-Printing Characters option does not work every time.
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-06 13:39 UTC by Russ Fineman
Modified: 2012-01-06 23:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Russ Fineman 2012-01-06 13:39:40 UTC
Select non-printing characters icon or use ctrl+F10 does not display the non printing characters in some documents with a lot of frames. In older versions this always worked.

Not sure what else is needed, so let me no if you need more information.


LibreOffice 3.4.4 OOO340m1 (Build:402) installed from LibreOffice website.
openSUSE 12.1 (linux 3.1.0-1.2-desktop)
KDE 4.7.4 release "11"
Comment 1 manj_k 2012-01-06 14:18:13 UTC
Probably a duplicate of 'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'.

@Russ Fineman:
Please could you recheck with the above mentioned bug report?
Comment 2 Russ Fineman 2012-01-06 20:54:04 UTC
(In reply to comment #1)
> Probably a duplicate of 'Bug 40482 - CONFIGURATION: Formatting aids - displayed
> non-printing characters become unchecked during printing and PDF export'.
> 
> @Russ Fineman:
> Please could you recheck with the above mentioned bug report?

I rechecked, it is a duplicate of 40482, but I'm using LO 3.4.4 so it still exists. Looks like it may still be in 3.50 also. but as long as its fixed this should be a duplicate.

I drought in a document, checked options, and button was off. I checked and then test document, paragraph marks showed. Then I exported it as PDF, went back and button was off. Did not check printing, but I had used it before and so problem.
Comment 3 vitriol 2012-01-06 23:02:17 UTC
(In reply to comment #2)

> > @Russ Fineman:
> > Please could you recheck with the above mentioned bug report?
> 
> I rechecked, it is a duplicate of 40482, but I'm using LO 3.4.4 so it still
> exists

Bug 40482 is fixed in 3.4.5 RC2. Try it.
Comment 4 Rainer Bielefeld Retired 2012-01-06 23:53:17 UTC
DUP due to latest comments.

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 40482 ***