Download it now!
Bug 44747 - LiBo crashes when starting
Summary: LiBo crashes when starting
Status: RESOLVED DUPLICATE of bug 37883
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-12 23:50 UTC by narayanaras
Modified: 2012-09-05 08:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description narayanaras 2012-01-12 23:50:31 UTC
Libo crashes during start. 

(Windows reports "a problem occurred" and asks the user whether to close the program. There is no additional error window, etc.)

This is happening consistently on two totally different PCs (they are of different makes and have different CPUs. One PC runs Windows 7 and the other runs Windows XP,SP-3).

A remarkable common factor is that I have installed JDK7u2 before installing LibO on both PCs. Also, I have installed the JDK and the bundled JRE in a non-default location.
Comment 1 narayanaras 2012-01-12 23:57:31 UTC
This is the information collected from the "LibreOffice 3.4 has stopped working" window of Windows 7:

Problem signature:
  Problem Event Name:	BEX
  Application Name:	soffice.bin
  Application Version:	3.4.402.500
  Application Timestamp:	4eb09214
  Fault Module Name:	MSVCR90.dll
  Fault Module Version:	9.0.30729.6161
  Fault Module Timestamp:	4dace5b9
  Exception Offset:	0002e9f4
  Exception Code:	c0000417
  Exception Data:	00000000
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	16393
  Additional Information 1:	70d5
  Additional Information 2:	70d5762ff668ba7bf0e5139640d4fd2f
  Additional Information 3:	9113
  Additional Information 4:	9113cc9806ac09b5a84e7a6890b88824

The same message comes regardless of which executable is actually run: Writer, Calc, Impress, Math.
Comment 2 narayanaras 2012-01-13 00:07:12 UTC
Additional observation:

Regardless of which exe is launched, the program always crashes EXACTLY when the flash screen shows the following status:

"Enabling: Hungarian spelling Dictionary, Hyphenation patterns and thesaurus"

If I select the "Check online solution and close the program" option offered by Windows 7, nothing different happens.
Comment 3 Rainer Bielefeld Retired 2012-01-19 22:30:42 UTC
Looks like a DUP of "Bug 37883 - LO 3.4 (final) Writer, Calc, Impress crash at startup"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 37883 ***
Comment 4 Stephan Bergmann 2012-09-05 08:47:12 UTC
Windows exception code c0000417 and offset 0002e9f4 in msvcr90.dll indicate this is a duplicate of Bug 38913.