Download it now!
Bug 44882 - UI: Nonprinting characters won't show up
Summary: UI: Nonprinting characters won't show up
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-18 00:41 UTC by Vincas
Modified: 2012-01-23 14:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot (1.40 MB, image/png)
2012-01-18 00:41 UTC, Vincas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vincas 2012-01-18 00:41:06 UTC
Created attachment 55713 [details]
Screen shot

Problem description: 

Steps to reproduce:
1. Turn on the nonprinting characters function.

Current behavior: nonprinting characters won't show up after I turn on this feature (see the screenshot added)

Expected behavior: nonprinting characters should be shown as usual

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 Vincas 2012-01-19 07:54:19 UTC
I did not have this problem before. I suspect that it might have some connections with 64bit OS that I work on or the frameworks which are being updated.
Comment 2 manj_k 2012-01-20 09:32:42 UTC
That's probably a duplicate of bug 40482.

@Vincas:
Please compare your problem with 'Bug 40482 - CONFIGURATION:
Formatting aids - displayed nonprinting characters become unchecked during
printing and PDF export'.

Try the workaround 
https://bugs.freedesktop.org/show_bug.cgi?id=40482#c20 .

Try LibO 3.4.5 release.
Comment 3 Vincas 2012-01-23 00:00:17 UTC
(In reply to comment #2)
> That's probably a duplicate of bug 40482.
> 
> @Vincas:
> Please compare your problem with 'Bug 40482 - CONFIGURATION:
> Formatting aids - displayed nonprinting characters become unchecked during
> printing and PDF export'.
> 
> Try the workaround 
> https://bugs.freedesktop.org/show_bug.cgi?id=40482#c20 .
> 
> Try LibO 3.4.5 release.

Hi manj k,

That really works. Thank you for your help. I hope this bug will be fixed in the next writer version.
Comment 4 manj_k 2012-01-23 14:38:04 UTC
@Vincas:
Bug 40482 is fixed in LibO 3.4.5 release [1], and LibO 3.5.0 RC1.

[1] LibreOffice 3.4.5 Final (2012-01-16)
→ https://www.libreoffice.org/download/

*** This bug has been marked as a duplicate of bug 40482 ***