Bug 44933 (Ago) - Installation stopped
Summary: Installation stopped
Status: RESOLVED NOTABUG
Alias: Ago
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86 (IA32) Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-19 03:15 UTC by Ago
Modified: 2012-01-27 02:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen shot (46.42 KB, image/jpeg)
2012-01-19 03:15 UTC, Ago
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ago 2012-01-19 03:15:40 UTC
Created attachment 55770 [details]
screen shot

LibreOffice 3.4.5 italian - first installation.
RAM 2 GB; os Windows XP sp 3.
When installation begins, after selecting user names etc, the following message is displayed:
"Si prega di uscire da LibreOffice 3.4 e libreOffice 3.4 Quick start prima di continuare. Se utilizzate un sistema multiutente, assicuratevi che nessun altro utente abbia LibreOffice 3.4 aperto -pulsante OK "
Giving "OK" installation ends.
Comment 1 Rainer Bielefeld Retired 2012-01-19 21:58:37 UTC
Looks like a DUP of "Bug 36677 - Uninstall Problems with MSI on Windows 7 64bit"?

@Ago:
Please translate the message.
First installation means "I never had any LibO on that PC"?
Did you use OOo on that PC?
Your OS is 32 bit or 64 bit?
Comment 2 Ago 2012-01-20 10:36:51 UTC
I answer:
.) First installation means: "I never had any LibO on that PC"
.) I installed in my PC Open Office 3.2;
.) My PC OS is MS Windows XP sp£ 32 bit
Comment 3 Ago 2012-01-20 10:37:50 UTC
(In reply to comment #1)
> Looks like a DUP of "Bug 36677 - Uninstall Problems with MSI on Windows 7
> 64bit"?
> 
> @Ago:
> Please translate the message.
> First installation means "I never had any LibO on that PC"?
> Did you use OOo on that PC?
> Your OS is 32 bit or 64 bit?

I answer:
.) First installation means: "I never had any LibO on that PC"
.) I installed in my PC Open Office 3.2;
.) My PC OS is MS Windows XP sp£ 32 bit
Comment 4 Urmas 2012-01-21 04:49:28 UTC
"You need to exit LibreOffice 3.4 and LibreOffice 3.4 quick start before continuing. If you have multiuser system, assure that no other user has LibreOffice 3.4 opened."
Comment 5 Ago 2012-01-21 08:41:43 UTC
(In reply to comment #4)
> "You need to exit LibreOffice 3.4 and LibreOffice 3.4 quick start before
> continuing. If you have multiuser system, assure that no other user has
> LibreOffice 3.4 opened."

No LibreOffice relaise was never installed in my PC: so I can't exit from LibreOffice ....
Comment 6 Rainer Bielefeld Retired 2012-01-21 10:58:56 UTC
Strange and annoying for Ago, but not a blocker, because currently it seems that only 1 PC in the universe is affected.
Comment 7 Rainer Bielefeld Retired 2012-01-21 11:05:59 UTC
Related to "Bug 44717 - Inaccurate 'Please exit' wording in Installation Wizard"? reporter says that he never had a LibO version on the PC.

@Ago:
Was OOo running during your installation (even, may be, in the background.)?
Comment 8 Ago 2012-01-22 07:53:17 UTC
(In reply to comment #7)
> Related to "Bug 44717 - Inaccurate 'Please exit' wording in Installation
> Wizard"? reporter says that he never had a LibO version on the PC.
> 
> @Ago:
> Was OOo running during your installation (even, may be, in the background.)?

I'm lucky to be the unique bug's owner.
I add something more: LibreOffice is installeda without any problem in my PC using Ubuntu as OS (My PC is a dual boot).
No OOo was running during LibreOffice installation.
I repeat: no LibO was ever installed in PC under Windows XP SP3 32 bit and OpenOffice did'nt run.
Comment 9 Andras Timar 2012-01-26 07:45:31 UTC
LibreOffice 3.4.5 installer checks, if there is a running soffice.bin process. If there is, it gives the error message above.

So, when you see that message, check, if you have soffice.bin in Task Manager.
Comment 10 Ago 2012-01-27 01:54:33 UTC
(In reply to comment #9)
> LibreOffice 3.4.5 installer checks, if there is a running soffice.bin process.
> If there is, it gives the error message above.
> 
> So, when you see that message, check, if you have soffice.bin in Task Manager.

You got it.
The problem is resolved.
Thanks
Agostino