Bug Hunting Session
Bug 45095 - Docking the Find-Replace dialog box
Summary: Docking the Find-Replace dialog box
Status: RESOLVED DUPLICATE of bug 95405
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-22 11:15 UTC by Gilvan Vilarim
Modified: 2016-03-09 10:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilvan Vilarim 2012-01-22 11:15:13 UTC
LiBO should let the user dock the Find-Replace Dialog box, just like Navigator and Stylist. This is useful to avoid having this box floating over the document.
Comment 1 Joel Madero 2012-06-15 11:23:27 UTC
Setting this as NEW as it is confirmed
Comment 2 Cor Nouws 2016-03-09 10:01:58 UTC
issue 95405 was filed later, but has more comments, so closing this one..

*** This bug has been marked as a duplicate of bug 95405 ***