Download it now!
Bug 45139 - Viewing of nonprintable characters not functional
Summary: Viewing of nonprintable characters not functional
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-23 10:17 UTC by hubertus
Modified: 2012-03-04 15:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hubertus 2012-01-23 10:17:24 UTC
It is not possible to activate the viewing/displaying of nonprintable characters (i.e. tab, paragraph) by clicking on the paragraph icon within the function bar. Also using menu or pressing CTRL-F10 does not have any effect.
This problem already existed in early versions of 3.4 and had been fixed in 3.4.4.
Good luck!
Comment 1 manj_k 2012-01-23 14:59:51 UTC
Works for me (on WinXP 32b · UI en-US) with LibO 3.5.0 RC1
[LibreOffice 3.5.0rc1 · Build ID: b6c8ba5-8c0b455-0b5e650-d7f0dd3-b100c87].

The bug was also fixed in LibO 3.4.5 RC2 (= release)
[LibreOffice 3.4.5 · OOO340m1 (Build:502)].

@hubertus@o2online.de:
(1) Please have a look at 'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'.

(2) Set the checkmarks for the display manually via 'Tools > Options > LibreOffice Writer > Formatting Aids', and then try again with LibO 3.5.0 RC1.
Comment 2 hubertus 2012-01-24 01:07:46 UTC
(In reply to comment #1)
> Works for me (on WinXP 32b · UI en-US) with LibO 3.5.0 RC1
> [LibreOffice 3.5.0rc1 · Build ID: b6c8ba5-8c0b455-0b5e650-d7f0dd3-b100c87].
> 
> The bug was also fixed in LibO 3.4.5 RC2 (= release)
> [LibreOffice 3.4.5 · OOO340m1 (Build:502)].
> 
> @hubertus@o2online.de:
> (1) Please have a look at 'Bug 40482 - CONFIGURATION: Formatting aids -
> displayed nonprinting characters become unchecked during printing and PDF
> export'.
> 
> (2) Set the checkmarks for the display manually via 'Tools > Options >
> LibreOffice Writer > Formatting Aids', and then try again with LibO 3.5.0 RC1.

As I am new within this forum as a tool for cooperation, I hope that my selction 'Reply' is correct -if not please give advice:
I tried to follow Your instruction -without success.
This is because I did not find the mentioned menu-path in my German UI.
I selected 'Extras > Optionen > LibreOffice > Darstellung' as I could neither find a topic 'LibreOffice writer' nor the following 'Formatting aids'.
The dialog I ended with did not show any entries like 'nonprinting characters' or 'paragraph end'.

General information for the bug: On my system the problem existed from scratch, means I could not acitivate nonprintabel characters directly after software installation, before I did any printing or PDF-export. So this could be a different bug. As far as I remember this was also the case in version 3.4.x.
Comment 3 hubertus 2012-01-24 01:46:53 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Works for me (on WinXP 32b · UI en-US) with LibO 3.5.0 RC1
> > [LibreOffice 3.5.0rc1 · Build ID: b6c8ba5-8c0b455-0b5e650-d7f0dd3-b100c87].
> > 
> > The bug was also fixed in LibO 3.4.5 RC2 (= release)
> > [LibreOffice 3.4.5 · OOO340m1 (Build:502)].
> > 
> > @hubertus@o2online.de:
> > (1) Please have a look at 'Bug 40482 - CONFIGURATION: Formatting aids -
> > displayed nonprinting characters become unchecked during printing and PDF
> > export'.
> > 
> > (2) Set the checkmarks for the display manually via 'Tools > Options >
> > LibreOffice Writer > Formatting Aids', and then try again with LibO 3.5.0 RC1.
> 
> As I am new within this forum as a tool for cooperation, I hope that my
> selction 'Reply' is correct -if not please give advice:
> I tried to follow Your instruction -without success.
> This is because I did not find the mentioned menu-path in my German UI.
> I selected 'Extras > Optionen > LibreOffice > Darstellung' as I could neither
> find a topic 'LibreOffice writer' nor the following 'Formatting aids'.
> The dialog I ended with did not show any entries like 'nonprinting characters'
> or 'paragraph end'.
> 
> General information for the bug: On my system the problem existed from scratch,
> means I could not acitivate nonprintabel characters directly after software
> installation, before I did any printing or PDF-export. So this could be a
> different bug. As far as I remember this was also the case in version 3.4.x.

Sorry,
I withdraw my 1st reply, as i now found the menu-path and could successfully apply the workaround - but I still hope for fix to this bug, that obviously annoys many other users.
Comment 4 manj_k 2012-03-04 15:17:54 UTC
Marked as a duplicate of 'Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during printing and PDF export'.

@hubertus@o2online.de
Feel free to reopen this bug if the problem will persist.

*** This bug has been marked as a duplicate of bug 40482 ***