Download it now!
Bug 46097 - : file new from template - error
Summary: : file new from template - error
Status: RESOLVED DUPLICATE of bug 46572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 05:01 UTC by tino
Modified: 2012-03-18 17:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
error msg and wrong dialog (49.06 KB, image/png)
2012-02-15 05:01 UTC, tino
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tino 2012-02-15 05:01:37 UTC
Created attachment 57091 [details]
error msg and wrong dialog

Problem description: 
every time I click a point to create a new document from a template it shows the errormsg at point 2. It does not matter from which application.

Steps to reproduce:
1. file - new - template
2. error = Fehler beim Anlegen eines neuen Dokumentes: templates existiert bereits.
3. click OK
4. error = see attached file Datei-neu2.png
   - the same errormsg as in point 2
   - only the file-dialog, no templates

with english and german installation the same .. (Error creating a new document: templates already exists.)


Current behavior:
tempates path is ignored ..

Expected behavior:
templates path should be used

Platform (if different from the browser): 
Ubuntu 11.10
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Comment 1 sharuzzaman@gmail.com 2012-02-16 20:26:04 UTC
Hi,

I also experienced this bug on Windows.

The solution is to delete C:\Users\<username>\AppData\Roaming\LibreOffice and let LibreOffice recreate the path and files

For Linux, maybe you have to remove dot folder (eg. .libreoffice) in your home, that contains the setting and customization
Comment 2 Björn Michaelsen 2012-03-18 17:05:16 UTC

*** This bug has been marked as a duplicate of bug 46572 ***