Download it now!
Bug 46572 - : Error selecting or creating templates
Summary: : Error selecting or creating templates
Status: RESOLVED DUPLICATE of bug 46155
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 46097 46222 46476 46584 47463 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-24 05:56 UTC by Per Abrahamsson
Modified: 2012-03-18 17:16 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
The error message popup (59.27 KB, image/png)
2012-02-24 05:56 UTC, Per Abrahamsson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Per Abrahamsson 2012-02-24 05:56:14 UTC
Created attachment 57592 [details]
The error message popup

Problem description: 

Steps to reproduce:
1. Select new document
2. Choose "Templates"
3. (Attempt to start a new document from an existing template)

Current behavior: Get an error message: "Error creating new document. Templates already exist". None of the templates are found (they exist if I check with the file browser).

Expected behavior: Template dialog - and templates

Platform:              
Browser: Chrome/17.0.963.56
OS: Ubuntu 10.04 Lucid Lynx

Additional information:
1. The LibreOffice version is actually RC3 (not in drop down). 
2. LibreOffice was installed after deinstalling OpenOffice 3.3
3. LibreOffice installer seems to have (tried to) imported my two templates from OOo.
4. Moving my two templates away from the folder .config/libreoffice/3/user/template did not solve the problem.
Comment 1 Björn Michaelsen 2012-03-18 17:01:04 UTC
*** Bug 46584 has been marked as a duplicate of this bug. ***
Comment 2 Björn Michaelsen 2012-03-18 17:01:20 UTC
*** Bug 46222 has been marked as a duplicate of this bug. ***
Comment 3 Björn Michaelsen 2012-03-18 17:01:35 UTC
*** Bug 46476 has been marked as a duplicate of this bug. ***
Comment 4 Björn Michaelsen 2012-03-18 17:05:16 UTC
*** Bug 46097 has been marked as a duplicate of this bug. ***
Comment 5 Björn Michaelsen 2012-03-18 17:06:59 UTC
*** Bug 47463 has been marked as a duplicate of this bug. ***
Comment 6 Björn Michaelsen 2012-03-18 17:16:09 UTC

*** This bug has been marked as a duplicate of bug 46155 ***