Download it now!
Bug 47463 - "Templates Already Exists" error message
Summary: "Templates Already Exists" error message
Status: RESOLVED DUPLICATE of bug 46572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-17 19:31 UTC by Robinson
Modified: 2012-05-04 03:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robinson 2012-03-17 19:31:44 UTC
FILE - Templates - Organize (and also "Edit") yields error message "Templates Already Exists"

Also FILE - New - Templates and Documents -- yields error message "Error Creating New Document:  Templates already exists"

Using newly installed 3.5.1, but also existed in 3.5.

p.s.  I had to uninstall 3.5 in order for the 3.5.1 install to run successfully.
Comment 1 ryan.jendoubi@gmail.com 2012-03-18 10:29:02 UTC
I can confirm this also exists in 3.5.1 on Ubuntu 10.4.

This Bug seems related to:
Bug 45658
Bug 45928
possibly Bug 46240 (this may describe a different aspect to the issue)

Someone experienced could consider merging these reports and bringing together what is known about the problem in one place.

From accounts given on other Bug reports, the only way to resolve the issue seems to be to uninstall the previous version *as well as* deleting all existing preferences and configuration files. As Leopoldo Saggin put it in Bug 45658, "something is wrong in the upgrade process while it seems ok in an ex-novo
installation."
Comment 2 Björn Michaelsen 2012-03-18 17:06:59 UTC

*** This bug has been marked as a duplicate of bug 46572 ***
Comment 3 Roman Eisele 2012-05-04 03:07:47 UTC
This is a Writer issue, therefore changed the 'Component' field appropriately.
Comment 4 Roman Eisele 2012-05-04 03:09:30 UTC
Platform should be 'All' according to comment #1 (Ubuntu) and my own experience (I have seen this bug on MacOS X).