Bug 46240 - error when upgrade to LO 3.5 from 3.4.5 with template
Summary: error when upgrade to LO 3.5 from 3.4.5 with template
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 47161 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-17 10:40 UTC by VLB
Modified: 2013-06-28 09:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VLB 2012-02-17 10:40:11 UTC
LO 3.5
Windows 7 64 bits

I upgrade from 3.4.5 to 3.5 and i have templates in 3.4.5, but there where no templates on "Templates and Documents". There are 3 folders, but it must by 4 folders. The folder "templates" isn't there. When i open a template a eror comes about there is al ready a template.

When delate 3.5 and delete the folder c:user/app/LO then the instalation is oke, but all my personal items are delete.
Comment 1 ryan.jendoubi@gmail.com 2012-03-18 10:30:21 UTC
I can confirm this also exists in 3.5.1 on Ubuntu 10.4.

This Bug seems related to:
Bug 45658
Bug 45928
Bug 47463
although this Bug expresses a different aspect to the issue.

Someone experienced could consider merging these reports and bringing together what is known about the problem in one place.

From accounts given on other Bug reports, the only way to resolve the issue seems to be to uninstall the previous version *as well as* deleting all existing preferences and configuration files. As Leopoldo Saggin put it in Bug 45658, "something is wrong in the upgrade process while it seems ok in an ex-novo
installation."
Comment 2 ryan.jendoubi@gmail.com 2012-03-18 10:34:57 UTC
*** Bug 47161 has been marked as a duplicate of this bug. ***
Comment 3 ign_christian 2013-06-28 08:48:10 UTC
Is it still happen when upgrading to latest stable release?

Perhaps that only happen while upgrading to different major release (3.4.x to 3.5.x, 3.5.x to 3.6.x, or 3.x.x to 4.x.x) ?
Comment 4 Florian Reisinger 2013-06-28 09:37:58 UTC
Okay, because this is after TDF's EOL, this won't be fixed. If valid with a newer version, please open a new bug...