Download it now!
Bug 46476 - : Problem trying to load a template
Summary: : Problem trying to load a template
Status: RESOLVED DUPLICATE of bug 46572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-22 12:06 UTC by pabloserranoag
Modified: 2012-03-18 17:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pabloserranoag 2012-02-22 12:06:09 UTC
Problem description: 
Trying to open a template gives a message "error trying to create a document. Template already exists"
Steps to reproduce:
1. Inside any aplication try File. New. Templates and documents
2. ....
3. ....

Current behavior:error message "error trying to create a document. Template already exists"

Expected behavior:Acces to template menu

Platform (if different from the browser): Windows 7 64 bits , spanish installation
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11
Comment 1 Björn Michaelsen 2012-03-18 17:01:35 UTC

*** This bug has been marked as a duplicate of bug 46572 ***