Download it now!
Bug 46584 - FILEOPEN: Templates not available
Summary: FILEOPEN: Templates not available
Status: RESOLVED DUPLICATE of bug 46572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-24 11:10 UTC by David King
Modified: 2012-03-18 17:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot of error message dialog box (38.47 KB, image/png)
2012-02-24 11:10 UTC, David King
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David King 2012-02-24 11:10:53 UTC
Created attachment 57605 [details]
screenshot of error message dialog box

I am using LibreOffice 3.5.0rc3 (which is not in your list)

Problem description: 

Steps to reproduce:
1. Open program, click File, Wizards, Presentation
2. Under "Type" click From template

Current behavior: error message appears saying "templates already exists"

Expected behavior: should give me a list of templates to choose from

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2


I don't understand the poorly written error message, which is also bad English. Where have the templates gone? I was using LibreOffice 3.3 previously, which had templates. Now I have none to choose from.

After I click the OK button, the list of templates is empty.
Comment 1 Björn Michaelsen 2012-03-18 17:01:04 UTC

*** This bug has been marked as a duplicate of bug 46572 ***