Download it now!
Bug 46222 - : FILE NEW: Cannot create new doc based on template
Summary: : FILE NEW: Cannot create new doc based on template
Status: RESOLVED DUPLICATE of bug 46572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-17 02:26 UTC by noname0123
Modified: 2012-03-18 17:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description noname0123 2012-02-17 02:26:11 UTC
Problem description: 
I can no longer create documents based on templates in 3.5. This worked OK (sort of!) in 3.4.5

Steps to reproduce:
1- Menu: File->New->Templates and Documents
2- Error box 'Error creating a new document templates already exists'. Click OK
3- Templates and Documents - New Document window appears. Does not contain path to my templates (this path is correct in the options).
4- Any action throws up the error box in 2-
5- Opening a new doc by double clicking the template also shows the error box, the works after clicking OK.

Current behavior:
Templates unusable

Expected behavior:
Shouold be able to open a new doc based on a template.

Platform (if different from the browser): 
Win 7 64
              
Browser: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E)
Comment 1 Björn Michaelsen 2012-03-18 17:01:20 UTC

*** This bug has been marked as a duplicate of bug 46572 ***