Bug 46099 - Missing Search and Replace shortcut
Summary: Missing Search and Replace shortcut
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard: target:3.7.0 target:3.6.0.0.beta3
Keywords:
: 50445 (view as bug list)
Depends on:
Blocks: mab3.5
  Show dependency treegraph
 
Reported: 2012-02-15 05:22 UTC by 17julien
Modified: 2013-02-01 00:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 17julien 2012-02-15 05:22:30 UTC
The "command + alt + f" shortcut to open the "search & replace" box disappeared in the 3.5.0 MacOSX version of LibreOffice.

In the Windows version (Linux too ?), it's now "Control + H" but "Command + H" (the equivalent on MacOSX) is for hiding the windows of the currently running application (http://support.apple.com/kb/HT1343 )
Comment 1 Rainer Bielefeld Retired 2012-07-01 08:13:41 UTC
This seems to be broken in more or less all OS and languages. 

@András:
Any Idea how we can get a quick solution?
Comment 2 Rainer Bielefeld Retired 2012-07-01 08:17:47 UTC
*** Bug 50445 has been marked as a duplicate of this bug. ***
Comment 3 Rainer Bielefeld Retired 2012-07-01 08:18:28 UTC
I see this as a localization issue, correct?
Comment 4 Not Assigned 2012-07-01 09:14:51 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=840190893aaea628798edce947ee370d46a16060

fdo#46099 Search dialog shourtcut on Mac
Comment 5 Not Assigned 2012-07-01 09:15:21 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-3-6":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=b4ad75c7fe021f446259545a349fe7454deda96c&g=libreoffice-3-6

fdo#46099 Search dialog shourtcut on Mac


It will be available in LibreOffice 3.6.
Comment 6 Andras Timar 2012-07-01 09:17:45 UTC
@Rainer: It is not a localization issue, nevertheless it was good that you assigned it to me, because I knew how to fix it. On German localization Ctrl+H is upper index, there you have Ctrl+Alt+F in all OS. From now on, in other languages than German, the shortcut of Search and Replace is Ctrl+H on Windows and Linux, and Ctrl+Alt+F on Mac OS X.
Comment 7 Rainer Bielefeld Retired 2012-07-01 09:44:10 UTC
Wow, that was cyberspeed :-)