Bug 50445 - wrong shortcut for search and replace
Summary: wrong shortcut for search and replace
Status: RESOLVED DUPLICATE of bug 46099
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-28 22:09 UTC by Armin Pommer
Modified: 2012-07-01 08:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Armin Pommer 2012-05-28 22:09:20 UTC
When you are in Libre Office Writer and you have to search und replace some text you have to type the shortcut ctrl-h for search and replace. in my actual version of libre office that doesnt work, cause the marked text will be superscripted not replaced e.g.

i am not sure, if that bug is also on the other libre office components, e.g. calc, presentation...
Comment 1 Rainer Bielefeld Retired 2012-07-01 08:17:47 UTC
More or less [Reproducible] with "LibreOffice  3.5.5.2  English UI/ German Locale  [Build-ID: 24b32b4-b87ec2e-85c8e98-87a4e20-9a1b8c1] on German WIN7 Home Premium (64bit). Help -General Shortcut Keys in LibreOffice recommends <control+f> for find+replace, but that is not true. 

Known problem from "Bug 46099 - Missing Search and Replace shortcut"

*** This bug has been marked as a duplicate of bug 46099 ***