Download it now!
Bug 46134 - Error creating new document: templates already exists
Summary: Error creating new document: templates already exists
Status: RESOLVED DUPLICATE of bug 46155
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 13:43 UTC by alphonso.mango
Modified: 2012-03-24 15:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alphonso.mango 2012-02-15 13:43:24 UTC
When trying to create a new document from a template (File - New - Templates and documents), the error message shown in the summary appears.
Comment 1 John 2012-02-17 10:30:26 UTC
Same problem here.
Comment 2 Yusuf Bolu 2012-02-20 04:26:43 UTC
I have the same problem after removed 3.4.5 installed 3.5
Using LinuxMint10.
Comment 3 Yusuf Bolu 2012-02-20 04:54:27 UTC
I removed Libreoffice, deleted the User folder under Home>.config>libreoffice>3. Reinstalled Libreoffice. The problem is gone. However some customisations (like custom toolbar) is also gone of course.
Comment 4 Lance Haverkamp 2012-03-08 10:44:07 UTC
I strongly suspect several recent (3.5 or so) errors are tied to the aging openoffice templets & extensions.  For those who don't use such things it's an easy fix; but for those of us who use many templates or rely on old extensions, this is a problem.
Comment 5 manj_k 2012-03-24 15:26:42 UTC

*** This bug has been marked as a duplicate of bug 46155 ***