Bug 46136 - EDITING: keyboard shortcuts not reflected in Find & Replace pane
Summary: EDITING: keyboard shortcuts not reflected in Find & Replace pane
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 14:41 UTC by dr_tak
Modified: 2012-05-27 00:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dr_tak 2012-02-15 14:41:17 UTC
Even if keyboard shortcuts for Copy & Paste are re-assigned using the customization, the shortcuts do not work in the Find & Replace pane.

Furthermore, using the re-assigned shortcut for "paste" while the focus is still on the Find & Replace pane causes the pasting operation to be performed on the document, not in the fields present on the pane.
Comment 1 sasha.libreoffice 2012-05-21 04:03:14 UTC
Thanks for bugreport
Almost duplicate of bug 49584 , but here mentioned Writer, and there Calc
Comment 2 Roman Eisele 2012-05-27 00:58:56 UTC
More or less a duplicate of bug 49853, therefore I mark it as a duplicate. This issue affects all applications (Writer, Calc, Impress ...) which use the Find toolbar introduced in LibreOffice 3.4.0, but only on MacOS X.

*** This bug has been marked as a duplicate of bug 49853 ***