Download it now!
Bug 46143 - Wrong AutoInput Hot Keys described in SPREADSHEET LOCALHELP
Summary: Wrong AutoInput Hot Keys described in SPREADSHEET LOCALHELP
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL: http://help.libreoffice.org/Writer/Wo...
Whiteboard: target:3.7.0 target:3.6.0.0.beta2
Keywords:
: 34019 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-15 20:29 UTC by BHReach
Modified: 2012-06-19 00:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BHReach 2012-02-15 20:29:28 UTC
From On-line Documentation:

---------------------------------
Choose Tools - Cell Contents - AutoInput
The completion text is highlighted.
...
· To view more completions, press Tab to scroll forward, or Shift+Tab to scroll backward.
-------------------------------------- 
 
That is not the current behavior. That is how the last version of OOO that I used worked before I upgraded to LibreOffice 3.4.4.

Currently Control-Tab scrolls forward and Control-Shift-Tab scrolls backward.
Comment 1 Rainer Bielefeld Retired 2012-02-15 21:29:54 UTC
NOT reproducible with "LibreOffice 3.5.0 German UI/Locale [Build-ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735] LOCALHELP on German WIN7 Home Premium (64bit)
NOT reproducible with "LibreOffice 3.4.5 English UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation WIKIHELP on German WIN7 Home Premium (64bit) 

Fixed in between?

@BHReach@gmail.com:
We are talking about the help package installed on your PC?
 <https://wiki.documentfoundation.org/BugzAssHlp_Documentation_long>
What UI language is active during your test - English?
Comment 2 BHReach 2012-02-15 22:05:08 UTC
I have no local documentation installed, F1 or help opens this web page:

http://help.libreoffice.org

This page has the error I quoted:

http://help.libreoffice.org/Calc/AutoInput
Comment 3 Rainer Bielefeld Retired 2012-02-16 05:14:11 UTC
[Reproducible] with "LibreOffice 3.5.0 English UI/Locale [Build-ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735] on German WIN7 Home Premium (64bit). German Translation and WIKIHELP also affected.

Correct description in WRITER
Comment 4 Rainer Bielefeld Retired 2012-02-16 05:32:48 UTC
I believe "General Shortcut Keys in LibreOffice" - "Using Shortcut Keys to Control Dialogs" also is wrong. It's for reporter's action?!
I read: 

@David:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 5 Not Assigned 2012-06-19 00:01:25 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=0c7a5bd27dd371cf46f69a3f43dd2337d9aa3682

fdo#46143 fix key binding description of AutoInput feature
Comment 6 Not Assigned 2012-06-19 00:07:18 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-3-6":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=cc7fbb59c5296218febf76afe5d8a102def5e900&g=libreoffice-3-6

fdo#46143 fix key binding description of AutoInput feature


It will be available in LibreOffice 3.6.
Comment 7 Andras Timar 2012-06-19 00:25:24 UTC
*** Bug 34019 has been marked as a duplicate of this bug. ***