Bug Hunting Session
Bug 34019 - WIKIHELP does not match with actual behavior for AutoInput
Summary: WIKIHELP does not match with actual behavior for AutoInput
Status: RESOLVED DUPLICATE of bug 46143
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.0 RC4
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL: http://help.libreoffice.org/Calc/Auto...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-07 22:27 UTC by Rainer Bielefeld Retired
Modified: 2012-06-19 00:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-02-07 22:27:27 UTC
Test:
To view more completions, press Tab to scroll forward, or Shift+Tab to scroll backward.

Actual behavior:
To view more completions, press Ctl+Tab to scroll forward, or Shift+Ctl+Tab to scroll backward.

Same mistake in Help packages!

For more details please see
Bug 33684 - autocompletion does not longer work by pressing TAB
Comment 1 Rainer Bielefeld Retired 2011-02-08 00:16:32 UTC
Additionall information:
Shorcut key for this function is missing on
<http://help.libreoffice.org/Calc/Shortcut_Keys_for_Spreadsheets>
Comment 2 Andras Timar 2012-06-19 00:25:24 UTC

*** This bug has been marked as a duplicate of bug 46143 ***