Bug 46216 - insert col/row buttons have confusing bitmap
Summary: insert col/row buttons have confusing bitmap
Status: RESOLVED DUPLICATE of bug 81489
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-17 01:41 UTC by Winfried Donkers
Modified: 2015-03-05 17:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
bitmaps for Windows and Linux (4.71 KB, image/png)
2012-02-17 01:41 UTC, Winfried Donkers
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2012-02-17 01:41:24 UTC
Created attachment 57194 [details]
bitmaps for Windows and Linux

With Linux the insert column/row buttons have a bitmap with a green column/row, whereas the delete buttons have a bitmap with red column/row. 
With Windows the insert column/row buttons have a bitmap with a yellow column/row, whereas the delete buttons have a bitmap with red column/row. 
(see attachment)

I find this confusing and I would like the bitmaps to have the same colour in all OS's.
Personally, I prefer green for insert as it contrasts well with red for delete. But I understand that colour-blind people may not agree.
Comment 1 QA Administrators 2014-10-24 03:18:24 UTC
Please read this message in its entirety before responding.

Your bug was confirmed at least 1 year ago and has not had any activity on it for over a year. Your bug is still set to NEW which means that it is open and confirmed. It would be nice to have the bug confirmed on a newer version than the version reported in the original report to know that the bug is still present -- sometimes a bug is inadvertently fixed over time and just never closed.

If you have time please do the following:
1) Test to see if the bug is still present on a currently supported version of LibreOffice (preferably 4.2 or newer).
2) If it is present please leave a comment telling us what version of LibreOffice and your operating system.
3) If it is NOT present please set the bug to RESOLVED-WORKSFORME and leave a short comment telling us your version and Operating System

Please DO NOT
1) Update the version field
2) Reply via email (please reply directly on the bug tracker)
3) Set the bug to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 2 Winfried Donkers (retired) 2014-10-24 05:32:46 UTC
Still present in Windows version 4.2.6 / Linux 4.4.0alpha+.
Comment 3 Winfried Donkers (retired) 2015-03-05 11:28:28 UTC
Sorted out in version 4.4.1 (Windows).
Comment 4 Adolfo Jayme 2015-03-05 17:41:38 UTC
This is a duplicate of 81489

*** This bug has been marked as a duplicate of bug 81489 ***