Bug 81489 - Darken the yellow in the Insert Row and Insert Column icons
Summary: Darken the yellow in the Insert Row and Insert Column icons
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium minor
Assignee: Adolfo Jayme
URL:
Whiteboard: target:4.4.0
Keywords:
: 46216 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-07-18 09:00 UTC by Kumāra
Modified: 2015-03-05 17:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Faint yellow in the Insert Row and Insert Column icons (1.69 KB, image/gif)
2014-07-18 09:00 UTC, Kumāra
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kumāra 2014-07-18 09:00:55 UTC
Created attachment 103025 [details]
Faint yellow in the Insert Row and Insert Column icons

The yellow colour in the Insert Row and Insert Column icons are too faint. Please make the yellow darker to increase usability.
Comment 1 Julien Nabet 2014-07-19 18:28:23 UTC
So ux-advise here.
Comment 2 Francisco 2014-07-20 02:18:13 UTC
I agree that "yellow" is to faint, but also isn't informative. In my opinion, green could be much better even than darker yellow. 

Changing version to unspecified since this icon has been always in that way.
Comment 3 Kumāra 2014-07-20 05:50:34 UTC
(In reply to comment #2)
> I agree that "yellow" is to faint, but also isn't informative. In my
> opinion, green could be much better even than darker yellow. 

That's fine with me, so long as it's clearer. As it is, due to the paleness of the yellow, I need to look carefully to tell between the Add Row and Add Column icon.

I think yellow is used because it's been the case with earlier word processors. I recall that Lotus Word Pro was like that. I suggest sticking to yellow, but make it darker for ease of telling between the two icons.
Comment 4 Commit Notification 2014-07-21 08:43:49 UTC
Adolfo Jayme Barrientos committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=95874c02b6be22192dca2a203b4d20c84f34bf4d

fdo#81489: Tweak the color in 'Insert Row/Column' to increase its visibility



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Kumāra 2014-07-21 10:04:41 UTC
Foof... Super fast!
Comment 6 Adolfo Jayme 2015-03-05 17:41:38 UTC
*** Bug 46216 has been marked as a duplicate of this bug. ***