Download it now!
Bug 46225 - Update on 3.4.3 - defect user profile
Summary: Update on 3.4.3 - defect user profile
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL: https://docs.google.com/open?id=0B-uS...
Whiteboard:
Keywords:
Depends on:
Blocks: 43489
  Show dependency treegraph
 
Reported: 2012-02-17 04:33 UTC by Edgar
Modified: 2012-10-26 22:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edgar 2012-02-17 04:33:03 UTC
I updated 3.5 RC3 (marked as stable download) from the German LO-Downloadsite over an existing 3.4.3 installation.

First of all I could create a new document from my user defined templates.
I renamed my old user profile copied my templates from the defect profile to the new and started LO-quickstart again.
Now I could start the "New from Template"-Dialog. But I have no symbols for drawing-templates.
I cleaned up registry and made a "repair"-installation with no result.
Enclosed find the zipped user profile of the former 3.4.3 installation.
Comment 1 Edgar 2012-02-17 05:45:08 UTC
Sorry, ZIP-File was to big. I posted a link to the file on google docs. I hope it works
Comment 2 Rainer Bielefeld Retired 2012-03-01 04:40:19 UTC
@Edgar Kuchelmeister
Please contribute a short step by step instruction (due to example in Bug 43431) how to reproduce your problem after having replaced the own user profile by your one.

We had some modifications with 3.5 <http://ask.libreoffice.org/question/254/no-recent-documents-list-> comment cloph (Feb 23), so I doubt that it can work with simply replacing user profile by one from 3.4.
Comment 3 Edgar 2012-03-01 04:50:02 UTC
Sorry, there is an error in my descriprition.
I wrote "First of all I could create a new document from my user defined templates."
I wanted to write that I could NOT create a new document from a my user defined templates.
Comment 4 Julien Nabet 2012-10-26 22:23:47 UTC
It could be a dup of fdo#46155 (see https://bugs.freedesktop.org/show_bug.cgi?id=46155). Anyway without further information, we can't investigate on this so put it to WFM.
However, if you reproduce the problem, don't hesitate to attach your buggy LO directory profile zipped there: http://wiki.documentfoundation.org/QA/Bugzilla-Attachments