Bug Hunting Session
Bug 46473 - Unregistered dll plugins (shlxthdl folder)
Summary: Unregistered dll plugins (shlxthdl folder)
Status: RESOLVED DUPLICATE of bug 46167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-22 11:24 UTC by armand.corbeaux
Modified: 2012-02-24 01:17 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description armand.corbeaux 2012-02-22 11:24:56 UTC
documents thumbnails disappeared after LOOO 3.5 installation.
(tested on Windows 7 x86 and x64)

Those dll aren't registered after installation :
ooofilt.dll
ooofilt_x64.dll
shlxthdl.dll
shlxthdl_x64.dll

After using "regsvr32.exe" on each dll, thumbnails are displayed again.

Problem doesn't appeared with LOOO 3.4.x installation.
Comment 1 Andras Timar 2012-02-24 01:17:56 UTC

*** This bug has been marked as a duplicate of bug 46167 ***