Bug 46503 - FILESAVE: Rectangle loses corner radius after save/re-open
Summary: FILESAVE: Rectangle loses corner radius after save/re-open
Status: CLOSED DUPLICATE of bug 39907
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-23 03:32 UTC by braimej
Modified: 2012-02-23 14:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description braimej 2012-02-23 03:32:57 UTC
Problem description: 
Drawing saved with rectangle corner radius set, but when the drawing is reopened, the rectangle has reverted to square corners.

Steps to reproduce:
1. Create new drawing.odg
2. Create rectangle
3. Add corner radius via 'Position & Size' > 'Slant & Corner Radius' dialog.
4. Save drawing and close
5. Re-open drawing - corner radius is now zero again.

Current behavior:
Corner radius setting is volatile after save.
Expected behavior:
Corner radius setting persists after save.

Platform (if different from the browser): 
Windows 7, 64-bit
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11
Comment 1 Regina Henschel 2012-02-23 14:42:46 UTC
The problem is already tracked in issue 39907. For details see there.

*** This bug has been marked as a duplicate of bug 39907 ***