Bug Hunting Session
Bug 46998 - Functionality request for Writer VIEWING: Show bookmark fields as non-printing characters
Summary: Functionality request for Writer VIEWING: Show bookmark fields as non-printin...
Status: RESOLVED DUPLICATE of bug 45589
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-06 03:49 UTC by mikhail.v.gavrilov
Modified: 2015-07-05 07:15 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikhail.v.gavrilov 2012-03-06 03:49:26 UTC
Problem description: 
For preparing templates for report's in Libre Office needed simplicity working with bookmarks. To begin with, they should be shown as nonprinting characters. Their removal from the text and copy should be as simple as copying the text.
Comment 1 sasha.libreoffice 2012-05-30 04:44:12 UTC
Thanks for new idea
So, request is: "Show bookmark fields as non-printing characters"
(currently bookmark not seen at all)
Comment 2 Roman Eisele 2012-10-25 12:18:53 UTC
Really a very good idea. I second it (however, this does not help much ;-).
Comment 3 Björn Michaelsen 2015-07-05 07:15:44 UTC

*** This bug has been marked as a duplicate of bug 45589 ***