Download it now!
Bug 47298 - use margins to visualize/track changes
Summary: use margins to visualize/track changes
Status: RESOLVED DUPLICATE of bug 34355
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2012-03-14 00:31 UTC by Johannes Rohr
Modified: 2017-04-14 08:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes Rohr 2012-03-14 00:31:48 UTC
One of the last reasons I still have to resort to using MS Word from time to time is that the traditional method of visualising changes inline is causing too much clutter on the screen and makes it very hard to read the text I am proofreading. Therefore I would like to recall OpenOffice "issue" #9661 which has been around for ten years now: https://issues.apache.org/ooo/show_bug.cgi?id=9661

It is great that LibreOffice now display comments in the margins. The same should be done for changes, and I feel it should be done sooner, rather than later...
Comment 1 Joel Madero 2014-06-24 15:15:47 UTC
Never confirmed by a QA member (or even a 2nd person). Moving back to UNCONFIRMED. In the future please do not set your own bugs to NEW. Thanks
Comment 2 Johannes Rohr 2014-07-01 10:45:25 UTC
(In reply to comment #1)
> Never confirmed by a QA member (or even a 2nd person). Moving back to
> UNCONFIRMED. In the future please do not set your own bugs to NEW. Thanks

I have not touched this bug at all.

But I kind of agree: It would be somewhat unfitting to set a bug to "new" which, counting in the original report, has been around since 2002-11-29. *Sigh*
Comment 3 Jorendc 2014-07-02 21:43:16 UTC
Looks like a dupe of bug 34355 to me.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 34355 ***